Bug 722700 - Man page not in gzip format
Summary: Man page not in gzip format
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: shutter
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Liang Suilong
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 720983 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-07-16 18:24 UTC by Anne
Modified: 2012-08-30 00:51 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-08-30 00:51:25 UTC


Attachments (Terms of Use)

Description Anne 2011-07-16 18:24:02 UTC
Description of problem:
/etc/cron.daily/man-db.cron:


gzip: /usr/share/man/man1/shutter.1.gz: not in gzip format

gzip: /usr/share/man/man1/shutter.1.gz: not in gzip format

This appears to be a man page that is not compressed.


Version-Release number of selected component (if applicable):
This appears to be from 
Jul 15 19:16:48 Updated: shutter-0.87.2-1.fc14.noarch

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Rex Dieter 2011-07-17 18:41:12 UTC
In paricular, it appears the install process produces a
 /usr/share/man/man1/shutter.1.gz
which in fact, isn't compressed.

Comment 2 Håkon Løvdal 2011-07-18 20:47:07 UTC
Indeed. The following will fix it:

$ mv /usr/share/man/man1/shutter.1.gz /usr/share/man/man1/shutter.1
$ gzip /usr/share/man/man1/shutter.1

(this bugreport is a duplicate of https://bugzilla.redhat.com/show_bug.cgi?id=720983)

Comment 3 Rex Dieter 2011-07-18 20:50:44 UTC
*** Bug 720983 has been marked as a duplicate of this bug. ***

Comment 4 Fedora Update System 2012-08-10 15:23:35 UTC
shutter-0.89-1.fc16 has been submitted as an update for Fedora 16.
https://admin.fedoraproject.org/updates/shutter-0.89-1.fc16

Comment 5 Fedora Update System 2012-08-10 22:36:17 UTC
Package shutter-0.89-1.fc16:
* should fix your issue,
* was pushed to the Fedora 16 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing shutter-0.89-1.fc16'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2012-11735/shutter-0.89-1.fc16
then log in and leave karma (feedback).

Comment 6 Fedora Update System 2012-08-20 14:28:49 UTC
perl-X11-Protocol-Other-18-1.fc16, shutter-0.89.1-2.fc16, perl-Net-Dropbox-API-1.8-3.fc16 has been submitted as an update for Fedora 16.
https://admin.fedoraproject.org/updates/FEDORA-2012-12026/perl-X11-Protocol-Other-18-1.fc16,perl-Net-Dropbox-API-1.8-3.fc16,shutter-0.89.1-2.fc16

Comment 7 Fedora Update System 2012-08-30 00:51:25 UTC
perl-X11-Protocol-Other-18-1.fc16, shutter-0.89.1-2.fc16, perl-Net-Dropbox-API-1.8-3.fc16 has been pushed to the Fedora 16 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.