Bug 72282 - Hang during installation (GUI)
Hang during installation (GUI)
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
8.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Arjan van de Ven
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-08-22 14:33 EDT by Mark Kyprianou
Modified: 2007-04-18 12:45 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-06-09 09:10:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mark Kyprianou 2002-08-22 14:33:57 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.0) Gecko/20020529

Description of problem:
When doing an installation with the GUI, the system hangs. No input from the
keyboard or mouse is processed.  The installation stops too.  Nothing can be
done and the system has to be re-booted and the installation has to be re-done.

The hang has occurrs at different stages of the installation process.

I have duplicated this on two different systems, one a 1.,5Ghz P4 and the other
a 2.4Ghz P4.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.boot Limbo CD 1 (graphical installation is used)
2.start answering questions, the hangs has occurred at various stages of install
process. Once I made to the actual installation phase and the system froze then.

	

Actual Results:  The system was hung.

Expected Results:  The installation should have proceeded to completion.

Additional info:
Comment 1 Mark Kyprianou 2002-08-23 09:34:41 EDT
I was able to do a text install on the 1.5GHz P4. But when I try to run startx,
the system runs for a few minutes, then freezes up just like during the
graphical install.
Comment 2 Trond Eivind Glomsrxd 2002-08-23 16:34:33 EDT
Not a 4suite bug...
Comment 3 Mark Kyprianou 2002-08-28 15:07:33 EDT
I've downloaded and installed the null release and the same problem exists.
Comment 4 Mark Kyprianou 2002-09-06 08:29:38 EDT
Is anything being done on this issue?
Comment 5 Michael Fulbright 2002-10-02 16:11:25 EDT
Please retry with the final 8.0 release now it is out, and be sure to mediacheck
the media first.
Comment 6 Mark Kyprianou 2002-10-03 08:27:57 EDT
I re-tried this with 8.0 and did a media check.  The problem still exists.
Comment 7 Michael Fulbright 2002-10-03 16:27:28 EDT
This sounds like a kernel issue if you were able to get the system installed and
then it ran and hung.

Can you set your BIOS to use more conservative settings?
Comment 8 Arjan van de Ven 2002-10-03 16:29:39 EDT
any more details on your hardware?
Comment 9 Mark Kyprianou 2002-10-03 17:31:12 EDT
D850GB Intel Desktop Motherboard
Intel 1.5GHz P4
MicroSoft PS/2 Mouse
Compaq PS/2 Keyboard
Chips & Technologies CT69000 PCI Video Card

I boot CD1, anaconda runs in graphics mode.  Sometimes I can move thru the first
few pages in graphics mode, but typically by the time I get to the disk
partitioning screen, the system just freezes up.
Comment 10 Mark Kyprianou 2002-10-03 17:32:20 EDT
Can you please be more explicit to your conservative BIOS settings.
Comment 11 Arjan van de Ven 2002-10-03 17:34:42 EDT
cc'ing our X maintainer, maybe he can think of something he has seen in other bugs
Comment 12 Bill Nottingham 2002-10-03 17:47:30 EDT
Do both hangs you see happen with the same graphics card?
Comment 13 Mark Kyprianou 2002-10-04 08:19:20 EDT
Yes, the Chips and Technologies CT69000.  I'll try to dig up a different
graphics card  and try that.  I'll let you know what I find.
Comment 14 Mark Kyprianou 2002-10-07 09:45:07 EDT
I tried another graphics card and I was able to install 8.0 on the P4. So it
looks like the problem is with the Chips and Technologies CT69000 graphics card.  

We use this card extensively on our machines here, so how do we go about
resolving this problem?
Comment 15 Mike A. Harris 2002-10-07 09:52:00 EDT
Try the "vesa" driver.  The C&T driver is broken for this card
aparently.

Does the "vesa" driver work?
Comment 16 Mark Kyprianou 2002-10-07 10:16:13 EDT
How do I use the vesa driver?
Comment 17 Mike A. Harris 2002-10-07 23:17:49 EDT
Either edit the config file by hand and change it to use vesa, or
run the config tool, and manually select VESA driver.

Or, try using:  Option "noaccel" in the device section of the config
file.

Please contact one of the XFree86 or Red Hat mailing lists if you
require detailed help or assistance with reconfiguring X.

Does option noaccel, or the vesa driver work for you?
Comment 18 Alan Cox 2003-06-09 09:10:13 EDT
No reply . Closing

Note You need to log in before you can comment on or make changes to this bug.