Bug 72288 - Order of launchers in drawer not maintained across sessions
Order of launchers in drawer not maintained across sessions
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: gnome-panel (Show other bugs)
8.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Havoc Pennington
: MoveUpstream, Triaged
Depends On:
Blocks: 67218 79579
  Show dependency treegraph
 
Reported: 2002-08-22 14:54 EDT by Ed Bailey
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-01-07 19:38:51 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ed Bailey 2002-08-22 14:54:12 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020809

Description of problem:
On a fresh (null) everything install, I added a drawer to the panel.  In this
drawer, I added three launchers -- two dragged from the GNOME menu, and one
created using the Add to Panel > Launcher... menu entry.

After arranging the order of the launchers within the drawer, I logged  out
(selecting the "save session" checkbox), and then logged back in again.  Opening
the drawer, I found that the launchers were not in the order in which I left them.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Add drawer to panel
2.Populate drawer with several launchers
3.Log out (saving session)
4.Log back in
5.Launchers not in proper order
	

Actual Results:  The launchers were not in the order in which I left them.

Expected Results:  The launchers should have been in the order in which I left them.

Additional info:

I seem to recall this working on the earlier Limbo betas; it definitely worked
under 7.3, FWIW...
Comment 1 Havoc Pennington 2002-08-22 21:20:17 EDT
It was broken in early betas, then supposedly fixed. Hmm.
Comment 2 Jeremy Nickurak 2002-08-23 17:14:58 EDT
http://bugzilla.gnome.org/show_bug.cgi?id=84744
Comment 3 Havoc Pennington 2003-01-07 19:38:51 EST
Looks like it was fixed upstream, we should have the fix now or shortly.

Note You need to log in before you can comment on or make changes to this bug.