Bug 722990 - Unable to install gnome-pilot-conduits package
Unable to install gnome-pilot-conduits package
Status: CLOSED DUPLICATE of bug 715943
Product: Fedora
Classification: Fedora
Component: gnome-pilot-conduits (Show other bugs)
15
i686 Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-07-18 13:32 EDT by Yuri Myasoedov
Modified: 2011-07-18 21:43 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-07-18 21:43:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Yuri Myasoedov 2011-07-18 13:32:46 EDT
Description of problem:
Unable to install gnome-pilot-conduits package.

How reproducible:
Always.

Steps to Reproduce:
1. Install gnome-pilot-conduits with yum: sudo yum install gnome-pilot-conduits
  
Actual results:
Not installable package.

Expected results:
Normal installation.

Additional info:
[yuri@magellan gnome]$ sudo yum install gnome-pilot-conduits
Loaded plugins: langpacks, presto, refresh-packagekit
Setting up Install Process
Resolving Dependencies
--> Running transaction check
---> Package gnome-pilot-conduits.i686 0:2.32.1-2.fc15 will be installed
--> Processing Dependency: libgpilotdcm.so.4 for package: gnome-pilot-conduits-2.32.1-2.fc15.i686
--> Processing Dependency: libgpilotd.so.5 for package: gnome-pilot-conduits-2.32.1-2.fc15.i686
--> Processing Dependency: libgpilotdconduit.so.3 for package: gnome-pilot-conduits-2.32.1-2.fc15.i686
--> Finished Dependency Resolution
Error: Package: gnome-pilot-conduits-2.32.1-2.fc15.i686 (fedora)
           Requires: libgpilotd.so.5
Error: Package: gnome-pilot-conduits-2.32.1-2.fc15.i686 (fedora)
           Requires: libgpilotdconduit.so.3
Error: Package: gnome-pilot-conduits-2.32.1-2.fc15.i686 (fedora)
           Requires: libgpilotdcm.so.4
 You could try using --skip-broken to work around the problem
 You could try running: rpm -Va --nofiles --nodigest
Comment 1 Matthew Barnes 2011-07-18 21:43:03 EDT

*** This bug has been marked as a duplicate of bug 715943 ***

Note You need to log in before you can comment on or make changes to this bug.