Bug 723314 - DeviceCreateError: ('lvcreate failed for vg_dhcp231106/lv_swap: /dev/vg_dhcp231106/lv_swap: not found: device not cleared\n Aborting. Failed to wipe start of new LV.\n Unable to deactivate open vg_dhcp231106-lv_swap (253:1)\n Unable to deactivate fai
DeviceCreateError: ('lvcreate failed for vg_dhcp231106/lv_swap: /dev/vg_dhc...
Status: CLOSED DUPLICATE of bug 723144
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
anaconda_trace_hash:fab55e5cc38ed2ebd...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-07-19 14:20 EDT by James Laska
Modified: 2013-09-02 02:57 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-07-19 14:22:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Attached traceback automatically from anaconda. (269.73 KB, text/plain)
2011-07-19 14:20 EDT, James Laska
no flags Details

  None (edit)
Description James Laska 2011-07-19 14:20:27 EDT
The following was filed automatically by anaconda:
anaconda 16.12 exception report
Traceback (most recent call first):
  File "/tmp/updates/pyanaconda/storage/devices.py", line 790, in create
    raise DeviceCreateError(str(e), self.name)
  File "/tmp/updates/pyanaconda/storage/deviceaction.py", line 241, in execute
    self.device.create(intf=intf)
  File "/tmp/updates/pyanaconda/storage/devicetree.py", line 316, in processActions
    action.execute(intf=self.intf)
  File "/tmp/updates/pyanaconda/storage/__init__.py", line 383, in doIt
    self.devicetree.processActions()
  File "/tmp/updates/pyanaconda/packages.py", line 122, in turnOnFilesystems
    anaconda.storage.doIt()
  File "/tmp/updates/pyanaconda/dispatch.py", line 338, in dispatch
    self.dir = self.steps[self.step].target(self.anaconda)
  File "/tmp/updates/pyanaconda/text.py", line 508, in run
    self.anaconda.dispatch.dispatch()
  File "/tmp/updates/pyanaconda/dispatch.py", line 294, in run
    self.anaconda.intf.run(self.anaconda)
  File "/tmp/updates/anaconda", line 806, in <module>
    anaconda.dispatch.run()
DeviceCreateError: ('lvcreate failed for vg_dhcp231106/lv_swap:   /dev/vg_dhcp231106/lv_swap: not found: device not cleared\n  Aborting. Failed to wipe start of new LV.\n  Unable to deactivate open vg_dhcp231106-lv_swap (253:1)\n  Unable to deactivate failed new LV. Manual intervention required.\n', 'vg_dhcp231106-lv_swap')
Comment 1 James Laska 2011-07-19 14:20:33 EDT
Created attachment 513852 [details]
Attached traceback automatically from anaconda.
Comment 2 James Laska 2011-07-19 14:22:22 EDT

*** This bug has been marked as a duplicate of bug 723144 ***

Note You need to log in before you can comment on or make changes to this bug.