Bug 723886 - DeviceCreateError: ('lvcreate failed for vg_koji/lv_swap: /dev/vg_koji/lv_swap: not found: device not cleared\n Aborting. Failed to wipe start of new LV.\n', 'vg_koji-lv_swap')
DeviceCreateError: ('lvcreate failed for vg_koji/lv_swap: /dev/vg_koji/lv_s...
Status: CLOSED DUPLICATE of bug 723144
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
anaconda_trace_hash:d06977edd6738d90c...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-07-21 09:18 EDT by Dennis Gilmore
Modified: 2011-07-25 03:40 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-07-21 14:49:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Attached traceback automatically from anaconda. (327.66 KB, text/plain)
2011-07-21 09:18 EDT, Dennis Gilmore
no flags Details
Attached traceback automatically from anaconda. (227.74 KB, text/plain)
2011-07-25 03:39 EDT, Tao Wu
no flags Details

  None (edit)
Description Dennis Gilmore 2011-07-21 09:18:25 EDT
The following was filed automatically by anaconda:
anaconda 16.13 exception report
Traceback (most recent call first):
  File "/usr/lib64/python2.7/site-packages/pyanaconda/storage/devices.py", line 790, in create
    raise DeviceCreateError(str(e), self.name)
  File "/usr/lib64/python2.7/site-packages/pyanaconda/storage/deviceaction.py", line 241, in execute
    self.device.create(intf=intf)
  File "/usr/lib64/python2.7/site-packages/pyanaconda/storage/devicetree.py", line 316, in processActions
    action.execute(intf=self.intf)
  File "/usr/lib64/python2.7/site-packages/pyanaconda/storage/__init__.py", line 383, in doIt
    self.devicetree.processActions()
  File "/usr/lib64/python2.7/site-packages/pyanaconda/packages.py", line 122, in turnOnFilesystems
    anaconda.storage.doIt()
  File "/usr/lib64/python2.7/site-packages/pyanaconda/dispatch.py", line 338, in dispatch
    self.dir = self.steps[self.step].target(self.anaconda)
  File "/usr/lib64/python2.7/site-packages/pyanaconda/dispatch.py", line 235, in go_forward
    self.dispatch()
  File "/usr/lib64/python2.7/site-packages/pyanaconda/gui.py", line 1198, in nextClicked
    self.anaconda.dispatch.go_forward()
DeviceCreateError: ('lvcreate failed for vg_koji/lv_swap:   /dev/vg_koji/lv_swap: not found: device not cleared\n  Aborting. Failed to wipe start of new LV.\n', 'vg_koji-lv_swap')
Comment 1 Dennis Gilmore 2011-07-21 09:18:30 EDT
Created attachment 514201 [details]
Attached traceback automatically from anaconda.
Comment 2 James Laska 2011-07-21 09:23:29 EDT
I think this is a DUPLICATE of bug#723144
Comment 3 Chris Lumens 2011-07-21 14:49:54 EDT

*** This bug has been marked as a duplicate of bug 723144 ***
Comment 4 Tao Wu 2011-07-25 03:39:57 EDT
Created attachment 514985 [details]
Attached traceback automatically from anaconda.

Note You need to log in before you can comment on or make changes to this bug.