Bug 72399 - Unable to move the rhn-applet.
Summary: Unable to move the rhn-applet.
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: rhn-applet   
(Show other bugs)
Version: null
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Daniel Veillard
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-08-23 14:33 UTC by Dams
Modified: 2008-05-01 15:38 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-23 14:33:36 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Dams 2002-08-23 14:33:30 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.5 (X11; Linux i686; U;) Gecko/20020809

Description of problem:
The rhn-applet cannot be moved like other gnome appplets by moving the mouse
while holding its middle button.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. rhn-applet-gui &
2. Hold the mouse middle button.
3. Move the mouse.


Actual Results:  Nothing.

Expected Results:  The applet should move on the gnome-panel.

Additional info:

Maybe a "move" entry in the right-click menu of the applet could be useful if
the middle is going to be dedicated to something else...

Comment 1 Chip Turner 2002-08-29 15:58:54 UTC
you can move the entire systray area, but not individual icons inside of it. 
this is by design and can't be changed by the applet itself.


Note You need to log in before you can comment on or make changes to this bug.