Bug 72407 - carries duplicate XSL stylesheets
carries duplicate XSL stylesheets
Status: CLOSED WONTFIX
Product: Red Hat Raw Hide
Classification: Retired
Component: yelp (Show other bugs)
1.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Alexander Larsson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-08-23 11:40 EDT by Tim Waugh
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-26 12:11:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tim Waugh 2002-08-23 11:40:45 EDT
Description of Problem: 
Why doesn't yelp use the XSL stylesheets from the docbook-style-xsl package, 
with a customization layer if necessary? 
 
Version-Release number of selected component (if applicable): 
yelp-1.0.2-2 
 
rpm -ql yelp | grep xsl
Comment 1 Alexander Larsson 2002-08-26 12:11:41 EDT
Because i know nothing about docbook or xsl, and that's what upstream does. And
i don't want to break it.

Note You need to log in before you can comment on or make changes to this bug.