Bug 72408 - Applications not showing up in GNOME menus
Applications not showing up in GNOME menus
Status: CLOSED NEXTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: kdebase (Show other bugs)
8.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-08-23 12:00 EDT by Chris Parker
Modified: 2008-05-01 11:38 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-04 16:05:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Chris Parker 2002-08-23 12:00:31 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.5 (X11; Linux i686; U;) Gecko/20020606

Description of problem:
There are a signigicant number of applications not showing up in the GNOME
menus.  For example, ktron, katomic, kpoker, and many more are left out.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Start GNOME
2.Look in menus
3.
	

Actual Results:  Many applications are missing from menus that are loaded on my
computer.

Expected Results:  That all graphical appications (games, text editors, web
browsers) are on the GNOME menu and grouped by application type.

Additional info:
Comment 1 Havoc Pennington 2002-08-23 12:11:37 EDT
Due to OnlyShowIn in the KDE desktop files.

Guys, when is this getting fixed?
Comment 2 Ngo Than 2002-08-29 12:02:52 EDT
It's fixed in 3.0.3-8
Comment 3 Bill Nottingham 2006-08-04 16:05:25 EDT
Red Hat Linux and Red Hat Powertools are currently no longer supported by Red
Hat, Inc. In an effort to clean up bugzilla, we are closing all bugs in MODIFIED
state for these products.

However, we do want to make sure that nothing important slips through the
cracks. If, in fact, these issues are not resolved in a current Fedora Core
Release (such as Fedora Core 5), please open a new issues stating so. Thanks.

Note You need to log in before you can comment on or make changes to this bug.