Bug 72451 - Installer detects video card, but assigns vesa driver
Installer detects video card, but assigns vesa driver
Status: CLOSED NOTABUG
Product: Red Hat Public Beta
Classification: Retired
Component: XFree86 (Show other bugs)
null
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Mike A. Harris
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-08-23 17:56 EDT by Hamilton Leeper
Modified: 2007-04-18 12:45 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-26 16:40:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Hamilton Leeper 2002-08-23 17:56:04 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.5 (X11; Linux i686; U;) Gecko/20020809

Description of problem:
On my geforce 4 ti4600 machine, the installer detected it as such, but assigned
the driver "vesa" instead of "nv," causing X to never start.  I had to edit
XF86Config by hand.  Also, my moniter (ViewSonic A70f) wasn't detected properly
- I had to assign the hsync and vsync values by hand.  Perhaps the vesa driver
was assigned becuase it showed "unprobed moniter?"

Version-Release number of selected component (if applicable):


How reproducible:
Didn't try


Additional info:
Comment 1 Michael Fulbright 2002-08-26 16:40:13 EDT
Mike do we not specify the 'nv' driver for this particular card?
Comment 2 Mike A. Harris 2002-11-03 06:44:59 EST
No, the "nv" driver does not support GeForce 4 officially.  The "vesa"
driver is correct (although it is unsupported also, since bugs occuring
while using it are hardware BIOS bugs generally).

The GF4 hardware won't be supported officially until XFree86 4.3.0, of
which I've got CVS build rpm's in rawhide real soon.

Closing bug NOTABUG as "vesa" is very intentional.

Note You need to log in before you can comment on or make changes to this bug.