Bug 72454 - Test sheets give error when using CUPS
Test sheets give error when using CUPS
Status: CLOSED DUPLICATE of bug 60983
Product: Red Hat Public Beta
Classification: Retired
Component: redhat-config-printer (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
David Lawrence
Depends On:
  Show dependency treegraph
Reported: 2002-08-23 18:00 EDT by Steve Fox
Modified: 2007-04-18 12:45 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2002-08-23 18:00:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Steve Fox 2002-08-23 18:00:37 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.5 (X11; Linux i686; U;) Gecko/20020809

Description of problem:
I have used redhat-switch-printer to setup CUPS on my system. When using
redhat-config-printer to send test sheets, it gives the error "There was an
error trying to print the test page." If I switch back to LPRng it says the test
sheet was sent successfully. This was done without changing the printer

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
I have a remote lpd defined in redhat-config-printer. Switching the print system
from LPRng to CUPS causes the test sheet function throw the error stated previously.

Additional info:
Comment 1 Tim Waugh 2002-08-24 05:59:57 EDT
redhat-config-printer does not handle CUPS queues, only LPRng queues.  
If you switch your print spooler, you need to make your own provisions for  
configuration.  For example, you could point a browser at  
A future version of redhat-config-printer will support CUPS. 

*** This bug has been marked as a duplicate of 60983 ***

Note You need to log in before you can comment on or make changes to this bug.