Bug 72480 - Obsolete stuff in xemacs 21.4 spec file
Summary: Obsolete stuff in xemacs 21.4 spec file
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: xemacs   
(Show other bugs)
Version: 1.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Trond Eivind Glomsrxd
QA Contact: Jay Turner
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-08-24 11:29 UTC by Ville Skyttä
Modified: 2015-01-07 23:59 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-24 11:30:20 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
xemacs spec file cleanup (3.13 KB, patch)
2002-08-24 11:30 UTC, Ville Skyttä
no flags Details | Diff

Description Ville Skyttä 2002-08-24 11:29:33 UTC
There's some obsolete stuff in rawhide's xemacs-21.4.18-15 spec file and source
RPM, I'll attach a patch.

Here's an executive summary of the patch:

Update to 21.4.9. I'd recommend this over 21.4.8, but if you don't want it, just
leave the first couple of lines out, the rest applies to 21.4.8 too.

xemacs-<version>-info tarball is obsolete since the xemacs-<version> tarball as
of 21.4 contains everything necessary. See <http://www.xemacs.org/Install/>.

Xaw3d-devel and the other athena stuff is obsolete, since openmotif is used.
Removed build requirement and a couple of configure options.

Drag and drop needs OffiX or CDE, it won't be compiled anyway, removed.

Removed a couple of obsolete entries from the files list.

Please apply...

Comment 1 Ville Skyttä 2002-08-24 11:30:14 UTC
Created attachment 72726 [details]
xemacs spec file cleanup

Comment 2 Trond Eivind Glomsrxd 2002-08-26 21:13:13 UTC
Fixed in 2.2.5-9

Comment 3 Trond Eivind Glomsrxd 2002-08-26 22:13:46 UTC
Uh... 21.4.8-16.


Note You need to log in before you can comment on or make changes to this bug.