Bug 724866 - RFE: Change guest default cpu model for virt-manager
RFE: Change guest default cpu model for virt-manager
Status: CLOSED DUPLICATE of bug 725080
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: virt-manager (Show other bugs)
6.2
x86_64 Linux
medium Severity medium
: rc
: ---
Assigned To: Cole Robinson
Virtualization Bugs
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-07-22 00:46 EDT by min zhan
Modified: 2011-07-23 20:43 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-07-23 20:43:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description min zhan 2011-07-22 00:46:13 EDT
Description of problem:
Now in virt-manager, install a guest, no configuration for guest cpu model. Then login and check in guest, found it use cpu64-rhel6 as default guest cpu model.

Version-Release number of selected component (if applicable):
# uname -r
2.6.32-165.el6.x86_64
qemu-kvm-0.12.1.2-2.167.el6.x86_64
libvirt-0.9.3-7.el6.x86_64
virt-manager-0.8.6-4.el6.noarch
python-virtinst-0.500.5-3.el6.noarch

How reproducible:
Always

Steps to Reproduce:
1. Login the guest and check vcpu model
# cat /proc/cpuinfo
...
model name: QEMU Virtual CPU version (cpu64-rhel6)

  
Actual results:


Expected results:
The right default is to pick a common cpu of Intel/Amd that the customer expects to live migrate to with the max performance.

Additional info:
Comment 1 Cole Robinson 2011-07-23 20:43:40 EDT
Duping to bug where there is some ongoing discussion

*** This bug has been marked as a duplicate of bug 725080 ***

Note You need to log in before you can comment on or make changes to this bug.