Bug 725084 - Virt-install should default to highest supported CPU
Virt-install should default to highest supported CPU
Status: CLOSED DUPLICATE of bug 725080
Product: Virtualization Tools
Classification: Community
Component: virtinst (Show other bugs)
unspecified
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Cole Robinson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-07-22 15:07 EDT by Andrew Cathrow
Modified: 2014-09-07 18:54 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-02-07 19:51:52 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Andrew Cathrow 2011-07-22 15:07:53 EDT
We want to ensure that out-of-the-box without tuning KVM guests run at the
optimum speed.

Currently we default to lowest (most compatible) option.

We should have either match the host (eg Nehalem, Westmere, etc) or another
option would be the suggestion in bz 700272
Comment 1 Cole Robinson 2012-02-07 19:51:52 EST

*** This bug has been marked as a duplicate of bug 725080 ***

Note You need to log in before you can comment on or make changes to this bug.