Bug 725116 - [abrt] pidgin-2.9.0-1.fc14: Process /usr/bin/pidgin was killed by signal 6 (SIGABRT)
Summary: [abrt] pidgin-2.9.0-1.fc14: Process /usr/bin/pidgin was killed by signal 6 (S...
Keywords:
Status: CLOSED DUPLICATE of bug 734977
Alias: None
Product: Fedora
Classification: Fedora
Component: pidgin
Version: 14
Hardware: i686
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Stu Tomlinson
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:8f67e07fc5db946ee0fac1f8c07...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-07-22 22:50 UTC by opcode
Modified: 2012-03-20 15:33 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-03-20 15:33:16 UTC


Attachments (Terms of Use)
File: backtrace (24.66 KB, text/plain)
2011-07-22 22:50 UTC, opcode
no flags Details

Description opcode 2011-07-22 22:50:12 UTC
abrt version: 1.1.18
architecture: i686
Attached file: backtrace, 25255 bytes
cmdline: pidgin
component: pidgin
Attached file: coredump, 80908288 bytes
executable: /usr/bin/pidgin
kernel: 2.6.35.13-92.fc14.i686.PAE
package: pidgin-2.9.0-1.fc14
rating: 3
reason: Process /usr/bin/pidgin was killed by signal 6 (SIGABRT)
release: Fedora release 14 (Laughlin)
time: 1311374901
uid: 500

How to reproduce
-----
1. Al abrir una lista de canales dentro del irc.mindforge.org, y en una cuenta de IRC.
2.
3.

Comment 1 opcode 2011-07-22 22:50:16 UTC
Created attachment 514799 [details]
File: backtrace

Comment 2 opcode 2011-07-22 23:23:49 UTC
Package: pidgin-2.9.0-1.fc14
Architecture: i686
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. Utilizando Pidgin, enviando un archivo de imagen a una cuenta de hotmail de un contacto, conectado a irc, y a otra cuenta de hotmail propia.
2. Al intentar enviar el archivo el contacto no recibia la solucitud para aceptarlo.
3. Pasado un tiempo chateando, se desconecto solo y apareció el error.

Comment 3 opcode 2011-07-25 00:33:06 UTC
Package: pidgin-2.9.0-1.fc14
Architecture: i686
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. Al darle al cerrar.
2.
3.

Comment 4 opcode 2011-07-26 14:48:34 UTC
Package: pidgin-2.9.0-1.fc14
Architecture: i686
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. Al darle al cerrar.
2.
3.

Comment 5 abrt-bot 2012-03-20 15:33:16 UTC
Backtrace analysis found this bug to be similar to bug #734977, closing as duplicate.

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 734977 ***


Note You need to log in before you can comment on or make changes to this bug.