Bug 72515 - Nautilus fails to start after power outage
Summary: Nautilus fails to start after power outage
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: nautilus   
(Show other bugs)
Version: 8.0
Hardware: athlon Linux
medium
medium
Target Milestone: ---
Assignee: Alexander Larsson
QA Contact: Jay Turner
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-08-24 20:36 UTC by Michel Fodje
Modified: 2015-01-07 23:59 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-04 12:30:57 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Michel Fodje 2002-08-24 20:36:39 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.5 (X11; Linux i686; U;) Gecko/20020809

Description of problem:
I accidentally pulled the power plug and now every time I log in nautilus fails
to start properly.  The system monitor shows that it is running at > 95% CPU but
the desktop icons are not drawn and there is no context.  The problem is fixed
if I do a 'kill -HUP <nautilus pid>'

Version-Release number of selected component (if applicable):
nautilus-2.0.4-3

How reproducible:
Always

Steps to Reproduce:
1. pull the plug :/
2. boot up
3. login into gnome
	

Actual Results:  No desktop icons,
Nautilus 95+% CPU 
fixed with kill -HUP <nautilus pid>


Expected Results:  Normal desktop functionality

Additional info:

Comment 1 Alexander Larsson 2003-01-16 15:55:18 UTC
When this happens can you do "strace -p$pid nautilus -o nautilus.log" and attach
the strace log here.

Comment 2 Alexander Larsson 2004-10-04 12:30:57 UTC
no reply. Likely fixed. Closing.


Note You need to log in before you can comment on or make changes to this bug.