Bug 72520 - Unhandled exception during installation.
Unhandled exception during installation.
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-08-24 17:19 EDT by thomas fisher-york
Modified: 2007-04-18 12:45 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-25 16:24:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description thomas fisher-york 2002-08-24 17:19:34 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows 98)

Description of problem:
Installation failed 3 times. In each case I had (at least one) problems of 
form "somefilename cannot be opened". I hit Ok a couple of times and 
installation continues. Eventually I get an unhandled exception, with the 
suggestion I submit a bug report against anaconda.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Install from CD_ROM. Either graphical or text.
2. Install in free disk space. Workstation with KDE, Development stuff.
3.One time I did custom install and selected few components and install worked.
	

Actual Results:  Unhandled exception, somewhere in install disk 2. (Not same 
place in
different attempts.)

Expected Results:  Successful installation

Additional info:

By looking at other reports I suspect this is a bad CD problem.
I did run mediacheck on the install disks 1 and 2 (which are the
only ones I used so far) and they passes.
Comment 1 thomas fisher-york 2002-08-25 16:24:31 EDT
REturned my disks to store where I got them and
got a new set of disks. Now installs ok.

It would be nice if in this case (install failure due to bad
CD's) the installation failed in a way that made it immediately
apparent what the problem is.
Comment 2 Michael Fulbright 2002-08-26 16:26:59 EDT
Glad to hear you were able to get things working!

Note You need to log in before you can comment on or make changes to this bug.