Bug 725266 - sar -i not seconds
Summary: sar -i not seconds
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: sysstat
Version: 5.7
Hardware: x86_64
OS: Linux
unspecified
high
Target Milestone: rc
: ---
Assignee: Peter Schiffer
QA Contact: Branislav Náter
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-07-24 22:03 UTC by redhat@mrc-epid.cam.ac.uk
Modified: 2018-11-29 21:08 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-08-29 18:38:51 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2012:1219 0 normal SHIPPED_LIVE sysstat bug fix update 2012-08-29 22:37:52 UTC

Description redhat@mrc-epid.cam.ac.uk 2011-07-24 22:03:56 UTC
Description of problem:

sar -i XXXX does not select data records at XXXX second intervals. Appears to be quarter second intervals on our systems.

Version-Release number of selected component (if applicable):

sar -V
sysstat version 7.0.2
(C) Sebastien Godard


How reproducible:

100%

Steps to Reproduce:
1. sar -i 3600 -f /var/log/sa/sa24 does not give hourly stats but
sar -i 14400 -f /var/log/sa/sa24 does
2.
3.
  
Actual results:



Expected results:


Additional info:

Comment 1 RHEL Program Management 2011-09-23 00:54:08 UTC
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated in the
current release, Red Hat is unfortunately unable to address this
request at this time. Red Hat invites you to ask your support
representative to propose this request, if appropriate and relevant,
in the next release of Red Hat Enterprise Linux.

Comment 2 redhat@mrc-epid.cam.ac.uk 2011-09-23 06:54:18 UTC
Another disappointing RedHat response. Is it actually worth reporting bugs?

iain

Comment 3 RHEL Program Management 2012-04-19 11:51:01 UTC
This request was evaluated by Red Hat Product Management for inclusion
in a Red Hat Enterprise Linux release.  Product Management has
requested further review of this request by Red Hat Engineering, for
potential inclusion in a Red Hat Enterprise Linux release for currently
deployed products.  This request is not yet committed for inclusion in
a release.

Comment 12 errata-xmlrpc 2012-08-29 18:38:51 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2012-1219.html


Note You need to log in before you can comment on or make changes to this bug.