Bug 725426 - [error] File does not exist: /var/www/html/img/logo.png
[error] File does not exist: /var/www/html/img/logo.png
Status: CLOSED DUPLICATE of bug 629981
Product: Red Hat Satellite 5
Classification: Red Hat
Component: WebUI (Show other bugs)
541
Unspecified Unspecified
low Severity medium
: ---
: ---
Assigned To: Tomas Lestach
Red Hat Satellite QA List
:
Depends On:
Blocks: sat541-triage
  Show dependency treegraph
 
Reported: 2011-07-25 09:11 EDT by Šimon Lukašík
Modified: 2012-03-19 12:57 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-19 12:57:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Šimon Lukašík 2011-07-25 09:11:07 EDT
Description of problem:
satellite-branding package does not compound logo.png, which is included
in spacewalk-branding. This image is needed by some of the error pages.
It's non-existence results in 

    [error] File does not exist: /var/www/html/img/logo.png

The problem is revealed whenever the error pages is rendered.

Version-Release number of selected component (if applicable):
satellite-branding-5.4.0.10-1.el6sat.noarch

Additional info:
In Spacewalk there are three logos:

  logo_product.png - The caption 'Spacewalk'
  logo_vendor.png - That small Space-man
  logo.png - The caption together with that small Space-man

In the Satellite, the equivalent of the last one is missing.
Comment 1 Miroslav Suchý 2012-03-19 12:57:36 EDT

*** This bug has been marked as a duplicate of bug 629981 ***

Note You need to log in before you can comment on or make changes to this bug.