Bug 725430 - Missing privilege separation directory: /var/empty/sshd
Missing privilege separation directory: /var/empty/sshd
Status: CLOSED DUPLICATE of bug 725137
Product: Fedora
Classification: Fedora
Component: openssh (Show other bugs)
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Jan F. Chadima
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2011-07-25 09:23 EDT by Andreas Schwab
Modified: 2011-07-27 08:47 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2011-07-25 10:40:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Andreas Schwab 2011-07-25 09:23:11 EDT
# sshd
sshd re-exec requires execution with an absolute path
# /usr/sbin/sshd
Missing privilege separation directory: /var/empty/sshd
Comment 1 Tomas Mraz 2011-07-25 10:40:38 EDT

*** This bug has been marked as a duplicate of bug 725137 ***

Note You need to log in before you can comment on or make changes to this bug.