Bug 7255 - incomplete (compare to xdm) .Xauthority file
incomplete (compare to xdm) .Xauthority file
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: gdm (Show other bugs)
6.1
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Havoc Pennington
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-11-23 11:05 EST by Eugene Kanter
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-03 18:23:10 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Eugene Kanter 1999-11-23 11:05:14 EST
delete .Xauthority file.
after login using xdm or solaris CDE


$ xauth list
hostname/unix:0  MIT-MAGIC-COOKIE-1  magicnumber1
hostname:0  MIT-MAGIC-COOKIE-1  magicnumber1


delete .Xauthority file.
after login using gdm

$ xauth list
hostname/unix:0  MIT-MAGIC-COOKIE-1  magicnumber2



Not a big deal, since second entry has the same magic number and can be
recreated by hand, but....

Opinion?
Comment 1 Havoc Pennington 2000-02-03 18:23:59 EST
Should be fixed

Note You need to log in before you can comment on or make changes to this bug.