Bug 72557 - New upstream package needed?
New upstream package needed?
Product: Red Hat Linux
Classification: Retired
Component: mc (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Havoc Pennington
Jay Turner
Depends On:
  Show dependency treegraph
Reported: 2002-08-25 07:57 EDT by Kjartan Maraas
Modified: 2015-01-07 18:59 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2003-05-13 17:53:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Kjartan Maraas 2002-08-25 07:57:17 EDT
Description of Problem:

I think mc should be updated to the recently released 4.6pre release. There are
huge amounts of cleanups, security fixes etc in it. I also suspect it would
handle utf8 better than the ancient release in null.

Version-Release number of selected component (if applicable):

How Reproducible:

Steps to Reproduce:

Actual Results:

Expected Results:

Additional Information:
Comment 1 Havoc Pennington 2002-08-25 18:29:35 EDT
We'll probably have to errata this. There's no time to do any testing on 
a new version.
Comment 2 Kjartan Maraas 2003-05-13 17:53:15 EDT
Fixed in the current beta.

Note You need to log in before you can comment on or make changes to this bug.