Bug 72569 - BlueCurve\Wonderland theme shows rounded corners in window tittle bar maximised even though maximise it's not rounded.
BlueCurve\Wonderland theme shows rounded corners in window tittle bar maximis...
Status: CLOSED CURRENTRELEASE
Product: Red Hat Public Beta
Classification: Retired
Component: redhat-artwork (Show other bugs)
null
All Linux
medium Severity medium
: ---
: ---
Assigned To: Havoc Pennington
:
Depends On:
Blocks: 67218
  Show dependency treegraph
 
Reported: 2002-08-25 13:35 EDT by Carlos Almeida
Modified: 2008-05-01 11:38 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-25 13:55:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Carlos Almeida 2002-08-25 13:35:32 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.5 (X11; Linux i686; U;) Gecko/20020712

Description of problem:
Bluecurve\Wonderland windows when minimised are rounded in corner, but when
maximised they are not, however the window title bar buttons when mouse overed
still display highlight icons with rounded corners creating a graphical glitch.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Maximise window
2. Hover with cursor on the buttons in window's top corner
3. Glitch created as there is no correct mouse over gfx for a non-rounded
maximised button.
	

Actual Results:  It used the minimised graphic which is still rounded on a
maximised and therefore non-rounded border ruining the optical illusion to
create the over highlighting.

Expected Results:  That there would be a mouse over graphic relative to
maximised and therefore non-rounded border \ corners.

Additional info:
Comment 1 Brent Fox 2002-10-17 10:44:55 EDT
I don't see this behavior in 8.0 final.  Please reopen this report if I'm
missing something, but the maximized window button mouseovers appear to be
correct now in that the maximized mouseovers don't look rounded.

I did find one bug with the Unmaximize Window button (the one in the middle) in
that it appears to not do any prelighting at all.  I will file this as a
separate bug.

Filed as https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=76142

I'm going to close this report since the original problem seems to have been fixed.

Note You need to log in before you can comment on or make changes to this bug.