Bug 725748 - Update qemu-img convert/re-base/commit -t man page
Update qemu-img convert/re-base/commit -t man page
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: qemu-kvm (Show other bugs)
6.2
Unspecified Unspecified
low Severity low
: rc
: ---
Assigned To: Kevin Wolf
Virtualization Bugs
: ManPageChange
Depends On:
Blocks: 767897
  Show dependency treegraph
 
Reported: 2011-07-26 08:55 EDT by juzhang
Modified: 2013-01-09 19:09 EST (History)
8 users (show)

See Also:
Fixed In Version: qemu-kvm-0.12.1.2-2.238.el6
Doc Type: Bug Fix
Doc Text:
No documentation needed
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-20 07:33:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description juzhang 2011-07-26 08:55:34 EDT
For now,qemu-img add cache command line option while doing conver/rebase/commit via adding option -t,however,our qemu-img man page still don't update it.

Version-Release number of selected component (if applicable):
qemu-kvm-0.12.1.2-2.172.el6.x86_64

How reproducible:
100%

Steps to Reproduce:
1.man qemu-img
2.
3.

Actual results:
convert [-c] [-f fmt] [-O output_fmt] [-o options] filename [filename2 [...]]
output_filename

rebase [-f fmt] [-u] -b backing_file [-F backing_fmt] filename

commit [-f fmt] filename



Expected results:
Should have -t option
commit [-f fmt] [-t cache] filename

convert [-c] [-p] [-f fmt] [-t cache] [-O output_fmt] [-o options] filename [filename2 [...]] output_filename

rebase [-f fmt] [-t cache] [-p] [-u] -b backing_file [-F backing_fmt] filename



Additional info:
Comment 4 juzhang 2012-03-09 04:01:16 EST
Verified with qemu-kvm-0.12.1.2-2.240.el6.x86_64

commit [-f fmt] [-t cache] filename

convert [-c] [-p] [-f fmt] [-t cache] [-O output_fmt] [-o options] [-S sparse_size] filename [filename2 

rebase [-f fmt] [-t cache] [-p] [-u] -b backing_file [-F backing_fmt] filename


This bug is fixed
Comment 6 Dor Laor 2012-04-22 07:30:48 EDT
    Technical note added. If any revisions are required, please edit the "Technical Notes" field
    accordingly. All revisions will be proofread by the Engineering Content Services team.
    
    New Contents:
No documentation needed
Comment 7 errata-xmlrpc 2012-06-20 07:33:42 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2012-0746.html

Note You need to log in before you can comment on or make changes to this bug.