Bug 725788 - Kernel INFO: possible recursive locking detected
Kernel INFO: possible recursive locking detected
Status: CLOSED DUPLICATE of bug 722472
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
rawhide
x86_64 Linux
unspecified Severity low
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-07-26 10:54 EDT by Horst H. von Brand
Modified: 2011-07-27 06:38 EDT (History)
13 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-07-27 06:38:16 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
The messages that show up in /var/log/messages (4.56 KB, text/plain)
2011-07-26 10:54 EDT, Horst H. von Brand
no flags Details

  None (edit)
Description Horst H. von Brand 2011-07-26 10:54:21 EDT
Created attachment 515299 [details]
The messages that show up in /var/log/messages

Description of problem:
I get the scary messages in the attached file in /var/log/messages

Version-Release number of selected component (if applicable):
kernel-3.0.0-1.fc16.x86_64

How reproducible:
Dunno, but is seems to show up on each boot

Steps to Reproduce:
1. Boot
2.
3.
  
Actual results:
Attached warning

Expected results:


Additional info:
I had to disable the microcode loading /lib/udev/rules.d/89-microcode,rules completely as this is an old SMP AMD64 (family 15)
Comment 1 Horst H. von Brand 2011-07-26 13:26:38 EDT
I believe this is really in systemd-30-1.fc16.x86_64, sorry for the noise.
Comment 2 Bill Nottingham 2011-07-26 13:39:56 EDT
It isn't.
Comment 3 Harald Hoyer 2011-07-27 06:38:16 EDT

*** This bug has been marked as a duplicate of bug 722472 ***

Note You need to log in before you can comment on or make changes to this bug.