Bug 7260 - RFE: Make a "suggestion" item below the "low" severity
Summary: RFE: Make a "suggestion" item below the "low" severity
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Bugzilla
Classification: Community
Component: Bugzilla General
Version: 2.1rC
Hardware: All
OS: Linux
medium
low vote
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-11-23 17:31 UTC by Joe Harrington
Modified: 2008-05-01 15:37 UTC (History)
0 users

(edit)
Clone Of:
(edit)
Last Closed: 2000-01-24 19:41:19 UTC


Attachments (Terms of Use)

Description Joe Harrington 1999-11-23 17:31:05 UTC
This is a suggestion, not a bug.

Make a "suggestion" or "feature request" below the "low" severity, and a
corresponding status.  Enable these for voting.

--jh--

Comment 1 Riley H Williams 1999-11-23 19:59:59 UTC
I would definately second this suggestion.

Comment 2 David Lawrence 1999-11-23 22:26:59 UTC
Thanks for the suggestion. I will discuss it and see what we can do.

Comment 3 David Lawrence 2000-01-24 19:41:59 UTC
I have added the enhancement choice to the severity field. As for a 'voting'
feature we will not be enabling that function at this time.


Note You need to log in before you can comment on or make changes to this bug.