Bug 72612 - WIDGET_REALIZED_FOR_EVENT assertions triggered by gnome-control-center
Summary: WIDGET_REALIZED_FOR_EVENT assertions triggered by gnome-control-center
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: control-center   
(Show other bugs)
Version: 8.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jonathan Blandford
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords: MoveUpstream, Triaged
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-08-26 04:27 UTC by Michal Jaegermann
Modified: 2013-04-02 04:16 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-01-13 18:03:39 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Michal Jaegermann 2002-08-26 04:27:58 UTC
Description of Problem:

The following types of errors appeared in logs multiple times:

(gnome-control-center:18362): Gtk-CRITICAL **: file gtkwidget.c: line 2933
(gtk_widget_event): assertion `WIDGET_REALIZED_FOR_EVENT (widget, event)' failed

Comment 1 Andrew Sobala 2002-12-20 14:30:05 UTC
Michal, what command is it that causes these warnings?

Comment 2 Michal Jaegermann 2002-12-20 15:54:00 UTC
Not that I know precisely as this is hidden by GUI.  These were results
of attempts to reconfigure a desktop.

Comment 3 Andrew Sobala 2002-12-20 17:06:28 UTC
Havoc, this probably isn't detailed enough for an upstream bug report.

Comment 4 Havoc Pennington 2002-12-20 17:11:14 UTC
I'm pretty sure this was known upstream though, and I haven't seen it lately.
It may be fixed.

Comment 5 Jonathan Blandford 2003-01-13 18:03:39 UTC
I can't reproduce this at all on 8.0 or phoebe.  Getting the
gnome-control-center to run at all is pretty tricky, anyway -- we don't have any
menu items for it.


Note You need to log in before you can comment on or make changes to this bug.