Bug 7262 - RFE: how to reopen a bug?
RFE: how to reopen a bug?
Status: CLOSED WONTFIX
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
2.1rC
All Linux
medium Severity medium (vote)
: ---
: ---
Assigned To: David Lawrence
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-11-23 12:34 EST by Joe Harrington
Modified: 2007-04-18 12:24 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-11-14 16:14:40 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Joe Harrington 1999-11-23 12:34:30 EST
I don't see how to reopen a bug.  The status is discussed but it doesn't
say how to do it nor does it give a button to do it.  If it's reserved to
Red Hat people, say this.  That's poor, though, since anyone who wants to
reopen and can't will just start a new bug.  That loses the train of
discussion.

--jh--
Comment 1 David Lawrence 1999-11-23 13:24:59 EST
The way the current bugzilla system works, is that the only ones who can make
changes to a bug (including reopen) are the reporter of the bug, the person the
bug is assigned to, or privileged members such as redhat employess. Anyone
although can append a comment or add and remove themselves from the Cc list. If
a public member adds a comment, an email notification still goes out to the
original reporter and everyone else who's email address is associated with the
bug so they can then reopen the bug if convinced to do so. There has been some
discussion on how to do all this better so it may change at some point but that
is how it works at the moment.
Comment 2 Aleksey Nogin 2001-05-09 11:46:08 EDT
Very often I would see a bug that clearly needs to be reopened, but nobody
reopens it - possibly the initial reported is no longer around and the person
the bug is assigned to is not responding eithr (may be they are too buzy, no
longer working at RedHat, on vacation or something else). It would be very
helpful if you would give "Reopen" access to more users (all of them?)

Currently, if users really wants the bug to be open, they hav to open a new bug
on this matter, but this is clearly suboptimal. Because of that it is probably a
good idea to give "reopen" acess to all the users who have access to new bug
reporting (e.g. all users).
Comment 3 David Lawrence 2001-05-10 11:07:24 EDT
Actually I think it would be even better to have an option available to all
registered users that allowed someone to reopen the bug and accept ownership of
the bug. This would change the reporter of the bug from the old reporter to the
new person accepting ownership. The devel owner would stay the same of course.I
reopened this a RFE and will take a look at it soon.

Note You need to log in before you can comment on or make changes to this bug.