Bug 726222 (CVE-2011-2726, SA-CORE-2011-003) - drupal7: access bypass vulnerability in 7.x (SA-CORE-2011-003)
Summary: drupal7: access bypass vulnerability in 7.x (SA-CORE-2011-003)
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: CVE-2011-2726, SA-CORE-2011-003
Product: Security Response
Classification: Other
Component: vulnerability
Version: unspecified
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: ---
Assignee: Red Hat Product Security
QA Contact:
URL:
Whiteboard: public=20110727,reported=20110727,sou...
Depends On: 726241 726242 726243
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-07-27 21:36 UTC by Othman Madjoudj
Modified: 2019-06-08 18:52 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-11-03 22:09:30 UTC


Attachments (Terms of Use)

Description Othman Madjoudj 2011-07-27 21:36:24 UTC
Advisory ID: DRUPAL-SA-CORE-2011-003
Project: Drupal core
Version: 7.x
Date: 2011-July-27
Security risk: Less critical
Exploitable from: Remote
Vulnerability: Access bypass

Details: http://drupal.org/node/1231510

Affected versions:
Drupal 7.x < 7.5

Solution:
Upgrade package to the latest versions: Drupal 7.5 or 7.6.

Note:

This affect both Fedora and EPEL package drupal7.

Comment 1 Vincent Danen 2011-07-27 22:34:03 UTC
Created drupal7 tracking bugs for this issue

Affects: epel-5 [bug 726241]
Affects: epel-6 [bug 726242]
Affects: fedora-all [bug 726243]

Comment 2 Scott Dodson 2011-11-03 22:09:30 UTC
Drupal 7 is currently at 7.8 with 7.9 release in the testing repos.


Note You need to log in before you can comment on or make changes to this bug.