Bug 72642 - Force windows to fit inside the panel area
Summary: Force windows to fit inside the panel area
Status: CLOSED UPSTREAM
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: metacity   
(Show other bugs)
Version: 8.0
Hardware: i386
OS: Linux
low
low
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact:
URL:
Whiteboard:
Keywords: MoveUpstream, Triaged
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-08-26 09:34 UTC by Alan Cox
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-01-13 04:03:25 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Alan Cox 2002-08-26 09:34:50 UTC
Large dialog type windows (such as from the X11 configuration on a small
display) overlap the panel and hide under it. I'm assuming this is because they
lack maximise and metacity is forcing windows to maximise rather than treating
the requested window size hints as hints as and opening non maximised as other
window managers do ?

Comment 1 Havoc Pennington 2003-01-13 04:03:25 UTC
Upstream as http://bugzilla.gnome.org/show_bug.cgi?id=103327


Note You need to log in before you can comment on or make changes to this bug.