Bug 726458 - deadlock by means of recursive lock
deadlock by means of recursive lock
Status: CLOSED DUPLICATE of bug 722472
Product: Fedora
Classification: Fedora
Component: systemd (Show other bugs)
rawhide
x86_64 Linux
unspecified Severity high
: ---
: ---
Assigned To: Lennart Poettering
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-07-28 13:13 EDT by Ferry Huberts
Modified: 2011-07-29 06:34 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-07-29 06:34:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
dmesg (84.66 KB, text/plain)
2011-07-28 13:13 EDT, Ferry Huberts
no flags Details

  None (edit)
Description Ferry Huberts 2011-07-28 13:13:19 EDT
Created attachment 515769 [details]
dmesg

Description of problem:
deadlock by means of recursive lock

Version-Release number of selected component (if applicable):
systemd.x86_64  30-1.fc16 

How reproducible:
at boot

Steps to Reproduce:
1. boot thinkpad t61 type 6460-8ng
2.
3.
  
Actual results:
lockdep stacktrace in dmesg

Expected results:
duh

Additional info:
see attached dmesg
Comment 1 Harald Hoyer 2011-07-29 06:34:11 EDT

*** This bug has been marked as a duplicate of bug 722472 ***

Note You need to log in before you can comment on or make changes to this bug.