Bug 72660 - anconda fail just before install default package
Summary: anconda fail just before install default package
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.3
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-08-26 13:37 UTC by Need Real Name
Modified: 2007-04-18 16:46 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-26 13:39:33 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
generated bug report (57.76 KB, text/plain)
2002-08-26 13:39 UTC, Need Real Name
no flags Details

Description Need Real Name 2002-08-26 13:37:15 UTC
Description of Problem:
When I use typical installation, This bug occur when installation start, and 
when I choose personnal or minimal installation the screen get frozen and 
nothing happend after. My computer is an old Pentium MMX (Compaq deskpro) and I 
think the procesus I used is correct because I've already install on another 
computer (Fujitsu) and it works

Version-Release number of selected component (if applicable):
?

How Reproducible:
every time

Steps to Reproduce:
1. Install RedHat 7.3 on that type of computer, when installation started
2.

Actual Results:
nothing happens, screen and keyborads get freeze

Expected Results:
RedHat installeted.

Additional Information:

Comment 1 Need Real Name 2002-08-26 13:39:24 UTC
Created attachment 72984 [details]
generated bug report

Comment 2 Michael Fulbright 2002-08-26 19:01:21 UTC
The log shows you are getting dma and other IDE errors from your /dev/hda (the
first IDE drive).  It appears to be a hardware problem.

Comment 3 Need Real Name 2002-08-30 10:08:22 UTC
I know more exactly where is the trouble but to fix it I have to change my hard-
drive. It's a Compaq which use small partition Diagnostic Compaq (type 12) as 
extension of the BIOS. when I meet the bug, it was with a 2Go hard-drive, and 
when I try with a 1.6Go Hard-drive it works correctly, so it may have something 
in the BIOS to extend HD over 1.6Go. But I'm sure this is a Anaconda bug, 
because before I use a 6.2 RedHat version and it works goood.


Note You need to log in before you can comment on or make changes to this bug.