Bug 7267 - screen hang up
screen hang up
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: screen (Show other bugs)
6.1
i386 Linux
low Severity medium
: ---
: ---
Assigned To: Bill Nottingham
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-11-23 15:56 EST by charvel
Modified: 2014-03-16 22:11 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-12-17 17:45:39 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description charvel 1999-11-23 15:56:40 EST
screen-3.9.4-3 with set 'password' option in .screenrc hang up on the
start. Ie.
echo password >> .screenrc
screen
<blank screen monitor and all hang up>
Comment 1 Bill Nottingham 1999-12-01 14:25:59 EST
Don't do that, then. ;)

You're supposed to use 'password <crypted password string>',
or 'password none'.

Still, it is a bug.
Comment 2 Bill Nottingham 1999-12-01 14:41:59 EST
... especially because its child process is segfaulting. Wheee.
Looking into it.
Comment 3 Bill Nottingham 1999-12-17 17:45:59 EST
Fixed in screen-3.9.5, in Raw Hide.

Note You need to log in before you can comment on or make changes to this bug.