This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 726878 - yum has semi-translated messages (translated strings missing)
yum has semi-translated messages (translated strings missing)
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
17
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Fedora Packaging Toolset Team
Fedora Extras Quality Assurance
: Translation
: 728907 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-07-30 04:40 EDT by Jayrome
Modified: 2014-01-21 18:18 EST (History)
11 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-05-21 15:21:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Screenshot with a yum job showing half-translated messages (625.96 KB, image/png)
2011-07-30 04:41 EDT, Jayrome
no flags Details

  None (edit)
Description Jayrome 2011-07-30 04:40:16 EDT
The language module for Russian has been completed in June. I'd like to ask for the translation update. Pull them from Tx and issue an update, please. We need that fixed.

yum-3.2.29-7.fc15.noarch
Comment 1 Jayrome 2011-07-30 04:41:40 EDT
Created attachment 515968 [details]
Screenshot with a yum job showing half-translated messages
Comment 2 Alexei Panov 2011-07-30 06:16:48 EDT
I can confirm this bug too. This is not critical, but annoying.
Comment 3 Misha Shnurapet 2011-08-08 09:47:47 EDT
*** Bug 728907 has been marked as a duplicate of this bug. ***
Comment 4 Misha Shnurapet 2011-09-18 12:07:18 EDT
Any update on this?
Comment 5 Jayrome 2011-11-11 11:15:22 EST
Hello. Any updates?
Comment 6 Jayrome 2012-03-10 22:02:58 EST
Some strings still miss translation, some are outdated.
Comment 7 Fedora Admin XMLRPC Client 2012-04-27 11:24:02 EDT
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 8 James Antill 2013-05-21 15:21:57 EDT
 We've updated from transifex fairly recently, this should have fixed this.

Note You need to log in before you can comment on or make changes to this bug.