Bug 72707 - Anaconda requires mouse attached to system to install
Summary: Anaconda requires mouse attached to system to install
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: anaconda (Show other bugs)
(Show other bugs)
Version: null
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 67217
TreeView+ depends on / blocked
 
Reported: 2002-08-26 19:32 UTC by Erik Enge
Modified: 2007-04-18 16:46 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-26 20:26:33 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Erik Enge 2002-08-26 19:32:55 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.0) Gecko/20020615
Debian/1.0.0-3

Description of problem:
In text mode, when installing RedHat Null on i386, having no mouse attached to
the box makes anaconda exit and halt the system ("you may now safely reboot your
system").  

There is a Python traceback ("no mouse found"-type thing), but there is now way
I can get a hold of it since anaconda shuts the system down (thing scroll past
pretty quickly and I can't write it down by hand after-the-fact).

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Boot Null (no mouse attached)
2. Choose text or GUI install
3. Wait for it to die saying "no mouse found" when starting up anaconda
	

Actual Results:  Anaconda halted the system gracefully.

Expected Results:  It should not matter if the mouse is present or not for
text-based installs.

Additional info:

Comment 1 Michael Fulbright 2002-08-26 20:26:05 UTC
This has been fixed.

Comment 2 Mike McLean 2002-08-29 20:30:54 UTC
mouseless install confirmed (falls back to text mode)

CLOSED->RAWHIDE


Note You need to log in before you can comment on or make changes to this bug.