Bug 727193 - Provide native systemd unit file
Provide native systemd unit file
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: rwall (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Honza Horak
Fedora Extras Quality Assurance
:
Depends On:
Blocks: SysVtoSystemd
  Show dependency treegraph
 
Reported: 2011-08-01 10:02 EDT by Honza Horak
Modified: 2011-08-23 16:34 EDT (History)
2 users (show)

See Also:
Fixed In Version: rwall-0.17-33.fc16
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-08-23 16:34:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Native systemd service file for rwalld (225 bytes, text/plain)
2011-08-01 10:53 EDT, Honza Horak
no flags Details

  None (edit)
Description Honza Horak 2011-08-01 10:02:26 EDT
Description of problem:
https://fedoraproject.org/wiki/Features/SysVtoSystemd
Comment 1 Honza Horak 2011-08-01 10:53:24 EDT
Created attachment 516161 [details]
Native systemd service file for rwalld
Comment 2 Jóhann B. Guðmundsson 2011-08-01 11:10:16 EDT
Note that you dont need to put Type=simple for simple types service since systemd defaults to Type=simple other than that the submitted one look just like the one I had created ( beside the description field  ) but not submitted yet...
Comment 3 Fedora Update System 2011-08-02 06:49:18 EDT
rwall-0.17-33.fc16 has been submitted as an update for Fedora 16.
https://admin.fedoraproject.org/updates/rwall-0.17-33.fc16
Comment 4 Fedora Update System 2011-08-02 16:51:06 EDT
Package rwall-0.17-33.fc16:
* should fix your issue,
* was pushed to the Fedora 16 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing rwall-0.17-33.fc16'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/rwall-0.17-33.fc16
then log in and leave karma (feedback).
Comment 5 Fedora Update System 2011-08-23 16:34:17 EDT
rwall-0.17-33.fc16 has been pushed to the Fedora 16 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.