Bug 7272 - Neomagic probed, but not used, and LCD no longer works 1024x768
Neomagic probed, but not used, and LCD no longer works 1024x768
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
6.1
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Matt Wilson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-11-24 00:27 EST by John W. Buonasera
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-17 18:10:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description John W. Buonasera 1999-11-24 00:27:49 EST
Using the graphical GNOME Workstation install as a test(1-3 times) I tried
to allow the autoprobed video config to be installed, but it doesn't use
it apparently.  Or it doens't work.

I had this working in 6.0 with LCD 1024x768 beautifully, but that also
has problems now!

800x600 is hideous, what else can I try, are there other options/fixes
that have LCD 1024x768 the way it was in 6.0?  It did work...
Comment 1 John W. Buonasera 1999-12-02 11:22:59 EST
Although the installer autodetects the Neomagic chipset and
its Video Memory accurately enough,
(presumably because it is supported with drivers???)
Neomagic is not in the Manual selection list.
---also---
When you press the test button it either fails miserably(all black),
or it is testing the first Entry in the Manual seletion list.
Comment 2 John W. Buonasera 2000-01-22 09:38:59 EST
As an additonal note:

I am using the Dell SVGA selection with success in the meantime if this
helps anyone.  This is not specifically Neomagic or even LCD.  This seems
to work better than any of the LCD selections....

Regards,
John
Comment 3 Brock Organ 2000-05-01 17:39:59 EDT
The Neomagic chip I looked at (Neomagic Corporation NM2160 [MagicGraph 128XD])
works with 6.2 ... is this possibly the same card you had troubles with...?
Here is our list of supported NeoMagic Cards (see 10.24 section "Neomagic" in
http://www.redhat.com/support/hardware/intel/62/rh6.2-hcl-i.ld-10.html):
Comment 4 John W. Buonasera 2000-06-23 18:33:04 EDT
Yes, the video card/chip is the NeoMagic 2160 with2 MB of video Ram
--I have not yet upgraded to the latest version since I had a work-around.

If someone doesn't beat me to it--I'll post my results with the dell inspiron
when I do.  This sounds like good news to me!

Note You need to log in before you can comment on or make changes to this bug.