This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 727287 - Request to recompile libraries with -Wl,-z,relro flags
Request to recompile libraries with -Wl,-z,relro flags
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: tcp_wrappers (Show other bugs)
6.1
Unspecified Unspecified
medium Severity medium
: rc
: ---
Assigned To: Jan F. Chadima
qe-baseos-daemons
:
Depends On:
Blocks: 727296 RHEL62CCC 846801 846802
  Show dependency treegraph
 
Reported: 2011-08-01 14:13 EDT by Irina Boverman
Modified: 2012-08-08 14:29 EDT (History)
4 users (show)

See Also:
Fixed In Version: tcp_wrappers-7.6-57.el6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-12-06 11:52:20 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Comment 3 errata-xmlrpc 2011-12-06 11:52:20 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2011-1676.html

Note You need to log in before you can comment on or make changes to this bug.