Bug 72731 - Dragging application icons from the Start menu causes a mouse over hint to drop on the desktop as well.
Dragging application icons from the Start menu causes a mouse over hint to dr...
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: gnome-panel (Show other bugs)
8.0
All Linux
medium Severity low
: ---
: ---
Assigned To: Havoc Pennington
Jay Turner
: MoveUpstream, Triaged
Depends On:
Blocks: 67218 79579
  Show dependency treegraph
 
Reported: 2002-08-26 22:40 EDT by Shane R. Stixrud
Modified: 2015-01-07 18:59 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-01-07 22:09:34 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Shane R. Stixrud 2002-08-26 22:40:13 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.5 (X11; Linux i686; U;) Gecko/20020809

Description of problem:
If you drag a start menu icon to the desktop a mouse over hint will stick
somewhere on the desktop (normally an odd location).  This hint will remain
until you mouse over another icon.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.open Start menu.
2.Drag and drop a start menu icon on to the desktop
3.Note the mouse over hint located somewhere on the screen
	

Actual Results:  Icon Hint stuck on screen

Expected Results:  Icon hint not stuck on screen

Additional info:
Comment 1 Havoc Pennington 2002-08-27 17:25:25 EDT
Confirmed.
Comment 2 Brent Fox 2002-10-18 14:45:18 EDT
This is in Gnome bugzilla at:
http://bugzilla.gnome.org/show_bug.cgi?id=91884

Looks like there is a fix in CVS head now.
Comment 3 Havoc Pennington 2003-01-07 22:09:34 EST
Fix upstream should be in rawhide, or will be shortly.

Note You need to log in before you can comment on or make changes to this bug.