Bug 727391 - microcode_ctl loops, impossible to boot (bug 690930 pt 2, on Fedora 15)
microcode_ctl loops, impossible to boot (bug 690930 pt 2, on Fedora 15)
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: microcode_ctl (Show other bugs)
15
x86_64 Linux
unspecified Severity urgent
: ---
: ---
Assigned To: Anton Arapov
Fedora Extras Quality Assurance
: Reopened
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-08-01 22:40 EDT by Ernesto Manríquez
Modified: 2014-06-18 04:03 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-08-02 01:47:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ernesto Manríquez 2011-08-01 22:40:15 EDT
Description of problem:
When I try to boot the system with kernel 2.6.40, the following appears.
Aug  1 14:38:25 faeris kernel: [   14.924153] microcode: Microcode Update Driver: v2.00 <tigran@aivazian.fsnet.co.uk>, Peter Oruba
Aug  1 20:14:09 faeris kernel: [15734.913578] microcode: microcode: CPU1: AMD CPU family 0xf not supported
Aug  1 22:33:55 faeris kernel: [   18.501912] microcode: microcode: CPU0: AMD CPU family 0xf not supported
Aug  1 22:33:55 faeris kernel: [   18.501925] microcode: microcode: CPU1: AMD CPU family 0xf not supported
Aug  1 22:33:55 faeris kernel: [   18.517991] microcode: Microcode Update Driver: v2.00 <tigran@aivazian.fsnet.co.uk>, Peter Oruba

My CPU is an AMD Turion X2 Trinidad. It runs perfectly Linux 2.6.38.

Version-Release number of selected component (if applicable):
kernel-2.6.40-4.fc15

How reproducible:
Boot the system with the new kernel and an AMD Turion X2 Trinidad CPU. You won't get too far.

Actual results:
System hangs. When I try to reboot, kernel segfaults, so, I can't even reboot.

Expected results:
System working as usual.
Comment 1 Ernesto Manríquez 2011-08-01 22:45:00 EDT

*** This bug has been marked as a duplicate of bug 690930 ***
Comment 2 Ernesto Manríquez 2011-08-01 23:06:20 EDT
Although the issue is the same, this can't be really a duplicate of bug 690930, since the former is filed against Rawhide. This bug is filed against Fedora 15, and it demands attention and a quick fix.
Comment 3 Ernesto Manríquez 2011-08-01 23:13:09 EDT
Installing microcode_ctl-1.17-17.fc16.x86_64.rpm over my Fedora 15 system makes the system bootable again and fixes the issue (for now). Please, pull that package to the F15 tree ASAP.
Comment 4 Dave Jones 2011-08-02 01:47:44 EDT
microcode_Ctl 1:1.17-17.fc15 is in updates now.
Comment 5 Ernesto Manríquez 2011-08-02 08:51:16 EDT
Thanks!

Note You need to log in before you can comment on or make changes to this bug.