Bug 7274 - Keyboardmap and mouse selection broken in installer.
Keyboardmap and mouse selection broken in installer.
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
6.1
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jay Turner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-11-24 03:13 EST by Magnus Heino
Modified: 2015-01-07 18:39 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-11-29 10:46:40 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Magnus Heino 1999-11-24 03:13:33 EST
In the GUI installer, select the following:

* 105-key international keyboard.

* se-latin1 (Or is it called Sweden?)

* None

Now i can type that Swedish characters edv etc. Everything works.

But when the installation is completed (i.e. after reboot), the keymap is
set to us. I have to start linuxconf, goto featues, and select se-latin1
again.

Also:

I have a Microsoft 3-button-with-scroll Intellimouse.

I select it in the installer, but to have it working in X later on (gpm
works ok), I have to run mouseconfig and select it once again.


This is when using the GUI installer, not textmode.
Comment 1 Jay Turner 1999-11-29 10:46:59 EST
*** This bug has been marked as a duplicate of 7275 ***

Note You need to log in before you can comment on or make changes to this bug.