Bug 727488 - Anaconda fails to create LVM partitions during F16 TC1 installation
Anaconda fails to create LVM partitions during F16 TC1 installation
Status: CLOSED DUPLICATE of bug 723144
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-08-02 05:30 EDT by Josef Skladanka
Modified: 2011-08-02 08:52 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-08-02 08:52:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
logs from the anaconda installation (720.00 KB, application/x-tar)
2011-08-02 05:30 EDT, Josef Skladanka
no flags Details

  None (edit)
Description Josef Skladanka 2011-08-02 05:30:45 EDT
Created attachment 516288 [details]
logs from the anaconda installation

Description of problem:

11:18:52,877 CRIT anaconda: anaconda 16.14 exception report
Traceback (most recent call first):
  File "/usr/lib64/python2.7/site-packages/pyanaconda/storage/devices.py", line 790, in create
    raise DeviceCreateError(str(e), self.name)
  File "/usr/lib64/python2.7/site-packages/pyanaconda/storage/deviceaction.py", line 241, in execute
    self.device.create(intf=intf)
  File "/usr/lib64/python2.7/site-packages/pyanaconda/storage/devicetree.py", line 316, in processActions
    action.execute(intf=self.intf)
  File "/usr/lib64/python2.7/site-packages/pyanaconda/storage/__init__.py", line 383, in doIt
    self.devicetree.processActions()
  File "/usr/lib64/python2.7/site-packages/pyanaconda/packages.py", line 122, in turnOnFilesystems
    anaconda.storage.doIt()
  File "/usr/lib64/python2.7/site-packages/pyanaconda/dispatch.py", line 338, in dispatch
    self.dir = self.steps[self.step].target(self.anaconda)
  File "/usr/lib64/python2.7/site-packages/pyanaconda/dispatch.py", line 235, in go_forward
    self.dispatch()
  File "/usr/lib64/python2.7/site-packages/pyanaconda/gui.py", line 1198, in nextClicked
    self.anaconda.dispatch.go_forward()
DeviceCreateError: ('lvcreate failed for VolGroup/lv_swap:   /dev/VolGroup/lv_swap: not found: device not cleared\n  Aborting. Failed to wipe start of new LV.\n  Unable to deactivate open VolGroup-lv_swap (253:1)\n  Unable to deactivate failed new LV. Manual intervention required.\n', 'VolGroup-lv_swap')

Version-Release number of selected component (if applicable):

F16 TC1 x86_64 installation DVD

How reproducible:

Always

Steps to Reproduce:
1. Boot from F16 TC1 installation DVD
2. Next-Next-... until the disk layout utility
3. Observe exception
  
Actual results:

Anaconda fails to create disk layout.

Expected results:

Installation is finished successfully
Additional info:
Comment 1 Chris Lumens 2011-08-02 08:52:47 EDT

*** This bug has been marked as a duplicate of bug 723144 ***

Note You need to log in before you can comment on or make changes to this bug.