Bug 727531 - Need update of spacewalk-remote-utils with RHEL 5.7 channel definitions
Summary: Need update of spacewalk-remote-utils with RHEL 5.7 channel definitions
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Client
Version: 540
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Tomas Lestach
QA Contact: Martin Minar
URL:
Whiteboard:
: 728418 (view as bug list)
Depends On:
Blocks: sat541-triage
TreeView+ depends on / blocked
 
Reported: 2011-08-02 11:49 UTC by Tomas Lestach
Modified: 2016-07-04 00:56 UTC (History)
3 users (show)

Fixed In Version: spacewalk-remote-utils-1.0.2-8
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-08-09 07:55:16 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2011:1131 normal SHIPPED_LIVE RHN Tools enhancement update 2011-08-09 07:55:10 UTC

Description Tomas Lestach 2011-08-02 11:49:31 UTC
Description of problem:

spacewalk-remote-utils doesn't contain RHEL 5.7 data

# ls /usr/share/rhn/channel-data/5-u7*
ls: /usr/share/rhn/channel-data/5-u7*: No such file or directory

Version-Release number of selected component (if applicable):
spacewalk-remote-utils-1.4.7-1

How reproducible:
always

Actual results:
# spacewalk-create-channel --user=admin --version=5 --update=u7 --release=server --arch=x86_64 --destChannel=channel5.7
Password: *******
Error: data file '5-u7-server-x86_64' does not exist

Expected results:
Creating channel, channel5.7, with arch x86_64 ...

Comment 1 Tomas Lestach 2011-08-02 16:27:23 UTC
spacewalk-create-channel is now RHEL 5.7 ready

spacewalk.git: f585021e365155211ce2f5902c3b0b2fb94d052b

Comment 5 Šimon Lukašík 2011-08-05 08:31:20 UTC
*** Bug 728418 has been marked as a duplicate of this bug. ***

Comment 6 errata-xmlrpc 2011-08-09 07:55:16 UTC
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHEA-2011-1131.html


Note You need to log in before you can comment on or make changes to this bug.