Bug 727581 - Bad CSS/headers in subpanes for Providers and repos
Summary: Bad CSS/headers in subpanes for Providers and repos
Keywords:
Status: CLOSED DUPLICATE of bug 727358
Alias: None
Product: Katello
Classification: Retired
Component: WebUI
Version: 1.0
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: ---
Assignee: Jason E. Rist
QA Contact: Katello QA List
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-08-02 14:20 UTC by Corey Welton
Modified: 2013-02-27 04:16 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-08-02 16:11:34 UTC


Attachments (Terms of Use)
screenshot (10.61 KB, image/png)
2011-08-02 14:22 UTC, Corey Welton
no flags Details

Description Corey Welton 2011-08-02 14:20:18 UTC
Description of problem:
The header text for the subpanes get squashed into a small region atop the panel.  This occurs in both Firefox and Chrome.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.  Create a new Provider, "Fedora"
2.  Chose "Fedora" from your Providers
3.  Select Products & Repositories
4. View results
  
Actual results:
"Create Product" text crammed into the lefthand corner. This also occurs on the repos page.

Expected results:
Clear text

Additional info:
See forthcoming screenshot.

Comment 1 Corey Welton 2011-08-02 14:22:48 UTC
Created attachment 516327 [details]
screenshot

Note that "Products &" appears to be wrong too, but possibly a separate bug

Comment 2 Corey Welton 2011-08-02 16:11:34 UTC

*** This bug has been marked as a duplicate of bug 727358 ***


Note You need to log in before you can comment on or make changes to this bug.