Bug 72761 - 7.3 will not boot
7.3 will not boot
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
7.3
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Arjan van de Ven
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-08-27 10:37 EDT by Jonathan Hodges
Modified: 2007-04-18 12:46 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-04-26 15:13:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jonathan Hodges 2002-08-27 10:37:17 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows 95)

Description of problem:
After installing RedHat Linux 7.3 on my system it will not boot.  I have tried 
reinstalling and using Lilo and Grub as the bootloader on the MBR, and neither 
worked.  The system will not boot off of the floppy created during the install 
process either.  I previously had RedHat 7.1 on my system so I know that the 
hardware on my system is supported.  I installed RedHat 7.2 on my system and 
there was no problem, so it appears as though this problem is a 7.3 issue.  I 
can access the linux partitions if I boot off of the install cd as "linux 
rescue" but cannot find any other way to do so.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Install RedHat Linux 7.3 (on a second partition)
2. Attempt to boot (via bootloader on MBR or floppy)

	

Actual Results:  The kernel loads partially, then loading stops midway through 
(before the init process begins).  There is no kernel panic.  Ctrl+Alt+Del will 
not reboot the system; a hard reboot is necessary.  This occurs with a floppy 
boot as well.

Expected Results:  The system should have loaded normally.

Additional info:

Previous versions of RedHat Linux have worked on my system without running into 
any of these problems, and I even reinstalled 7.2 to confirm that it still 
works and it does.  I have a typical Dell PC, the only weird hardware would be 
a Promise UltraATA 100 Controller Card, which was completely suppported under 
previous RedHat Linux versions that I have installed.
Comment 1 Patrick Harris 2002-08-29 22:13:40 EDT
I have the same problem on kernels 2.4.18-5,6 and 10
2.4.18-4 will boot and runs OK

Looks like a north bridge problem ECS K7VMM MB used VIA VMM Chip with on board 
Savage vedio.

Have Swaped CPU Duron <> 1600 XP, Ram SDR<>DDR, and installed PCI video card
Same results in every configuration,  Last message on screen is Checking POSIX, 
looks like it went south in the mtrr section.  

Note You need to log in before you can comment on or make changes to this bug.