This service will be undergoing maintenance at 20:00 UTC, 2017-04-03. It is expected to last about 30 minutes
Bug 72762 - Redhat 7.3 locks up in Xwindows
Redhat 7.3 locks up in Xwindows
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
7.3
i686 Linux
high Severity high
: ---
: ---
Assigned To: Mike A. Harris
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-08-27 10:47 EDT by Need Real Name
Modified: 2005-10-31 17:00 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-27 15:32:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2002-08-27 10:47:31 EDT
Description of Problem:
The Xwindow freezes after opening a few applications or putting to much load on 
the system.  This happens in KDE and GNOME.

Version-Release number of selected component (if applicable):
4.2.0-8

How Reproducible:
Everytime KDE or GNOME is started.

Steps to Reproduce:
1. Boot up into KDE/GNOME
2. Open up programs untill it freezes.

Actual Results:


Expected Results:


Additional Information:
Comment 1 Mike A. Harris 2002-08-27 15:32:14 EDT
Since it obviously does not do that for every person using X, or we
would know that and have fixed it by now, and I do not have any other
similar bug report in bugzilla, that implies that your situation is
a bit unique.  Going only on the information you've supplied so far,
which is basically nothing:

1) I boot into KDE or GNOME
2) Everything works great

I can't fix bugs or even troubleshoot them unless someone gives me
_extremely_ detailed information.  I need to know what hardware you
have at a bare minimum, I need your X config file, your X server
log, your /var/log/messages, the output of "uname -a", and as much
other _detailed_ information as possible.

Without any futher details, your bug report is useless.
Comment 2 Mike A. Harris 2002-11-03 06:47:24 EST
No useful information is present in the bug report in order to debug
the problem, so I'm closing the report for now as WORKSFORME.

If you can provide the details requested above, and reopen the report,
I'd be happy to investigate the problem you're having.

Note You need to log in before you can comment on or make changes to this bug.