Bug 727674 - Sync page does not load after starting a sync
Summary: Sync page does not load after starting a sync
Keywords:
Status: CLOSED DUPLICATE of bug 727627
Alias: None
Product: Katello
Classification: Retired
Component: WebUI
Version: 1.0
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: ---
: ---
Assignee: Shannon Hughes
QA Contact: Katello QA List
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-08-02 20:11 UTC by Jeff Weiss
Modified: 2014-11-09 22:51 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-08-03 19:39:04 UTC


Attachments (Terms of Use)

Description Jeff Weiss 2011-08-02 20:11:06 UTC
Description of problem:


Version-Release number of selected component (if applicable):
katello-0.1.55-1.git.15.d0f0e65.fc14.noarch

How reproducible:


Steps to Reproduce:
1. Create a custom product/repo (point it to any yum repo)
2. Go to the sync page, select the repo and click sync
3. Click the Sync Management link in the ui
  
Actual results:
"We're sorry, but something went wrong."

Expected results:
Sync page loads

Additional info:

Comment 1 Jeff Weiss 2011-08-03 19:39:04 UTC

*** This bug has been marked as a duplicate of bug 727627 ***


Note You need to log in before you can comment on or make changes to this bug.