Bug 72768 - RFE: upgrade to Postfix 2.0
Summary: RFE: upgrade to Postfix 2.0
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: postfix   
(Show other bugs)
Version: 9
Hardware: All Linux
low
medium
Target Milestone: ---
Assignee: John Dennis
QA Contact:
URL:
Whiteboard:
Keywords: FutureFeature
: 80139 81935 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-08-27 17:29 UTC by Petri T. Koistinen
Modified: 2008-05-01 15:38 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-04-07 17:51:54 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Petri T. Koistinen 2002-08-27 17:29:42 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.79 [en] (X11; U; Linux 2.4.18-12.4 i686; Nav)

Description of problem:
With Postfix Version 1.1 Patchlevel 11 there is note:

- The SMTP server now disallows RCPT TO:<"">, just like it disallows
  RCPT TO:<>.

I am running Postfix in production enviroment with many users. I am little bit
worried about if this bugfix is missing from my Postfix software. Will it cause
more spam to be accepted?

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Read much of http://www.postfix.org/
2. Discover things that worry sysadmins.

Expected Results:  Postfix should disallow RCPT TO:<"">, just like it disallows
RCPT TO:<>.

Additional info:

RH7.3 package version is postfix-1.1.7-2.

Comment 1 Petri T. Koistinen 2002-09-06 07:38:05 UTC
Wietse Venema told me that this is only cosmetic problem.

Comment 2 Petri T. Koistinen 2002-11-03 12:58:54 UTC
I guess you read: <postfix-announce@postfix.org>
http://www.postfix.org/lists.html


Comment 3 Petri T. Koistinen 2002-12-23 02:16:05 UTC
Postfix 2.0.0 is just released, please upgrade.

Comment 4 Bill Nottingham 2003-02-19 00:38:47 UTC
*** Bug 80139 has been marked as a duplicate of this bug. ***

Comment 5 Bill Nottingham 2003-02-19 00:38:53 UTC
*** Bug 81935 has been marked as a duplicate of this bug. ***

Comment 6 John Dennis 2003-04-07 14:06:48 UTC
latest postfix rpm is postfix-2.0.6-2


Note You need to log in before you can comment on or make changes to this bug.