Bug 727758 - DispatchError: Can not reschedule step 'bootloader' from 'skipped' to 'requested'
Summary: DispatchError: Can not reschedule step 'bootloader' from 'skipped' to 'reques...
Keywords:
Status: CLOSED DUPLICATE of bug 723798
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: rawhide
Hardware: x86_64
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: anaconda_trace_hash:a5b83a38fc4c5f1c0...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-08-03 06:56 UTC by He Rui
Modified: 2011-08-04 02:33 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-08-03 07:09:37 UTC


Attachments (Terms of Use)
Attached traceback automatically from anaconda. (238.30 KB, text/plain)
2011-08-03 06:56 UTC, He Rui
no flags Details
Attached traceback automatically from anaconda. (249.17 KB, text/plain)
2011-08-03 08:00 UTC, He Rui
no flags Details
Attached traceback automatically from anaconda. (312.20 KB, text/plain)
2011-08-04 02:33 UTC, He Rui
no flags Details

Description He Rui 2011-08-03 06:56:43 UTC
The following was filed automatically by anaconda:
anaconda 16.13 exception report
Traceback (most recent call first):
  File "/tmp/updates/pyanaconda/dispatch.py", line 98, in _reschedule
    self.namesched(to_sched)))
  File "/tmp/updates/pyanaconda/dispatch.py", line 118, in request
    return self._reschedule(self.SCHED_REQUESTED, current_step)
  File "/tmp/updates/pyanaconda/dispatch.py", line 291, in <lambda>
    changes = map(lambda s: self.steps[s].request(self._current_step()), steps)
  File "/tmp/updates/pyanaconda/dispatch.py", line 291, in request_steps
    changes = map(lambda s: self.steps[s].request(self._current_step()), steps)
  File "/tmp/updates/pyanaconda/iw/autopart_type.py", line 166, in getNext
    self.dispatch.request_steps("bootloader")
  File "/tmp/updates/pyanaconda/gui.py", line 1194, in nextClicked
    rc = self.currentWindow.getNext ()
DispatchError: Can not reschedule step 'bootloader' from 'skipped' to 'requested'

Comment 1 He Rui 2011-08-03 06:56:49 UTC
Created attachment 516444 [details]
Attached traceback automatically from anaconda.

Comment 2 He Rui 2011-08-03 07:09:37 UTC

*** This bug has been marked as a duplicate of bug 723798 ***

Comment 3 He Rui 2011-08-03 08:00:12 UTC
Created attachment 516451 [details]
Attached traceback automatically from anaconda.

Comment 4 He Rui 2011-08-04 02:33:24 UTC
Created attachment 516602 [details]
Attached traceback automatically from anaconda.


Note You need to log in before you can comment on or make changes to this bug.