Bug 727801 - [tgtadm] [scale] takes 10 minutes to start service with 1000 devices
Summary: [tgtadm] [scale] takes 10 minutes to start service with 1000 devices
Keywords:
Status: CLOSED DUPLICATE of bug 736740
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: scsi-target-utils
Version: 6.2
Hardware: x86_64
OS: Linux
unspecified
medium
Target Milestone: rc
: ---
Assignee: Andy Grover
QA Contact: Storage QE
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-08-03 09:28 UTC by Haim
Modified: 2014-01-13 00:50 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-11-03 00:12:42 UTC


Attachments (Terms of Use)
tgtadm (25.35 KB, application/x-tar)
2011-08-03 09:28 UTC, Haim
no flags Details

Description Haim 2011-08-03 09:28:52 UTC
Created attachment 516474 [details]
tgtadm

Description of problem:

case:

takes about 10 minutes to start service where configuration contains a target with 1000 devices. 

this is bad for scalability. 

attached configuration file.

Comment 2 Andy Grover 2011-10-03 23:07:06 UTC
fix for bug 736740 may also help with this?

Comment 3 RHEL Product and Program Management 2011-10-07 16:05:20 UTC
Since RHEL 6.2 External Beta has begun, and this bug remains
unresolved, it has been rejected as it is not proposed as
exception or blocker.

Red Hat invites you to ask your support representative to
propose this request, if appropriate and relevant, in the
next release of Red Hat Enterprise Linux.

Comment 4 Andy Grover 2011-11-03 00:12:42 UTC

*** This bug has been marked as a duplicate of bug 736740 ***


Note You need to log in before you can comment on or make changes to this bug.